River City Volkswagen Club  
Home •  Club Meetings •  Gatherings •  Car Pics •  Links •  Message Board
FAQ •  Search •  Memberlist •  Calendar •  Album
Register •  Profile •  Log in to check your private messages •  Log in
 
hard/no start in winter

 
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> General Chatter
View previous topic :: View next topic  
Author Message
bugpack



Joined: 01 Jun 2008
Posts: 178
Location: audobon park area

PostPosted: Sun Dec 11, 2011 4:26 pm    Post subject: hard/no start in winter Reply with quote

my battery is new the motor is a 1600sp. i have to either jump start or (if i remember to) put the battery on the charger overnight. what have you guys done to overcome this?? would it help to insulate my battery in some way to keep it warmer?
_________________
hakunamatata
Back to top
sandals



Joined: 27 Oct 2008
Posts: 401
Location: Sandpoint, I Don't Know

PostPosted: Mon Dec 12, 2011 8:06 pm    Post subject: Reply with quote

When you hop in and turn the key, what happens? Engine spins but no start? Engine spins slowly? No spin, but a click? Nothing but dash lights? Nothing at all?
Back to top
19bay70



Joined: 27 Sep 2009
Posts: 13
Location: CDA

PostPosted: Tue Dec 13, 2011 10:51 am    Post subject: Reply with quote

I just keep a trickle charger on my battery and dont seem to have any issues starting my 1600 in bus
Back to top
bugpack



Joined: 01 Jun 2008
Posts: 178
Location: audobon park area

PostPosted: Tue Dec 13, 2011 4:46 pm    Post subject: Reply with quote

hop in and slow turn. then no turn.
if i have it on a charger/ or jump it then it fires up right away.
just thought someone has come up with a insulation idea.
i guess i'll tinker around with it and post my findings

_________________
hakunamatata
Back to top
sandals



Joined: 27 Oct 2008
Posts: 401
Location: Sandpoint, I Don't Know

PostPosted: Tue Dec 13, 2011 5:14 pm    Post subject: Reply with quote

How are your cable connections? That would be the first thing I would check. Both the battery terminals, the starter terminal, the ignition switch terminal, the ground straps (yes, there are two) and the voltage regulator terminal. Clean, tight, and fresh looking. Wouldn't be a bad idea to have the battery load tested at your FLAPS, too. But it sounds like a connectivity issue to me. VW's generally start quite well when it's cold.
Back to top
Troy Hobbs



Joined: 05 Aug 2003
Posts: 729

PostPosted: Tue Dec 13, 2011 10:06 pm    Post subject: hard/no start in winter Reply with quote

possible bad starter bushing, bad grounds, missing ground strap from pan to trans, loose cables
_________________
TROY
current RCVW club Pres
ARR #3
Back to top
sandals



Joined: 27 Oct 2008
Posts: 401
Location: Sandpoint, I Don't Know

PostPosted: Tue Dec 13, 2011 10:19 pm    Post subject: Reply with quote

Starter bushing. I forgot about the starter bushing. Good point.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> General Chatter All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


© River City Volkswagen Club, Powered by phpBB
Site Design and Hosting provided by Polestar Internet Services