River City Volkswagen Club  
Home •  Club Meetings •  Gatherings •  Car Pics •  Links •  Message Board
FAQ •  Search •  Memberlist •  Calendar •  Album
Register •  Profile •  Log in to check your private messages •  Log in
 
New guy with his 66

 
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> Car Pictures
View previous topic :: View next topic  
Author Message
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Fri May 02, 2014 9:26 am    Post subject: New guy with his 66 Reply with quote

Hello Everyone,

I am new to this forum and live in Spokane. Wanted to put up a post about my 66. SP1600. Other than that its mainly stock. About 95-97% complete resto. Still some minors things to take care of. Let me know what you think.



I will add more pics later. Im adjusting the torsion bar on the back end hopefully today so it will sit a little higher back there. Also redoing brake shoes, brake lines, and brake hardware in the rear today as well.

_________________
--inzel--
Back to top
Troy Hobbs



Joined: 05 Aug 2003
Posts: 733

PostPosted: Fri May 02, 2014 12:19 pm    Post subject: New guy with his 66 Reply with quote

Welcome, car looks good, looks like you got registered ok
_________________
TROY
current RCVW club Pres
ARR #3
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Fri May 02, 2014 3:35 pm    Post subject: Reply with quote

Yessir. Np now
_________________
--inzel--
Back to top
project_dog



Joined: 21 Apr 2014
Posts: 33

PostPosted: Sat May 03, 2014 12:10 am    Post subject: Reply with quote

Welcome to the forum. You have one good looking bug! How long have you had it?
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Tue May 20, 2014 8:03 am    Post subject: Reply with quote

My apologies. Took me a while to get back here.

Quote:
Welcome to the forum. You have one good looking bug! How long have you had it?


I have had it a few months. Still working on a few things. Really need to find a good rear axle with the fulcrum plates and everything. If someone knows where to get a good one please let me know. I am getting a knocking sound on the rear pass side while driving which is getting bothersome and making me worried to actually drive it lol.

I have replaced the drums, shoes, wheel bearing, and shocks. Seems like the last thing left is the axle itself...

_________________
--inzel--
Back to top
hubcapt



Joined: 25 Sep 2009
Posts: 660

PostPosted: Tue May 20, 2014 11:08 am    Post subject: Reply with quote

welcome to the circus!

with the rear that low you could be riding on your bump stop or if your spring plates are not notched they could be hitting the max and min travel bumps. take a look under there while someone gives your bumper a shake up and down and see where the noise is coming from.
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Tue May 20, 2014 11:28 am    Post subject: Re: New guy with his 66 Reply with quote

Troy Hobbs wrote:
Welcome, car looks good, looks like you got registered ok


Yep. No problems at all with registering it

_________________
--inzel--
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Tue May 20, 2014 11:29 am    Post subject: Reply with quote

@hubcapt

I actually replaced the bump stops as well as raised it back up about 3 notches on the torsion bar so its about stock height now. Still the same noise tho

_________________
--inzel--
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Tue May 20, 2014 11:41 am    Post subject: Reply with quote

Heres a pic of how it looks now. Though the whitewalls are sparkling now rather than the dinginess in the pics Smile


_________________
--inzel--
Back to top
motofly196



Joined: 23 Jun 2008
Posts: 438
Location: Medical Lake

PostPosted: Tue May 20, 2014 5:26 pm    Post subject: Reply with quote

Kaleb is onto something there.....depends on how long the previous owner drove it with the rear that low, it could be alot of things. Could even be a bent axle rubbing on the tube. I never replace a used trans with another used trans....chances are, it's in worse shape than the one you have now.

Scott
Back to top
hubcapt



Joined: 25 Sep 2009
Posts: 660

PostPosted: Wed May 21, 2014 7:39 am    Post subject: Reply with quote

You could still test it statically by bouncing the rear end in your driveway to locate the noise. If its a noise that only happens while your rolling then its a much more serious problem.

Bug looks good by the way!
Back to top
inzel



Joined: 02 May 2014
Posts: 11
Location: Spokane, WA

PostPosted: Wed May 28, 2014 6:47 am    Post subject: Reply with quote

Just wanted to throw a couple more pics up here.






_________________
--inzel--
Back to top
Display posts from previous:   
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> Car Pictures All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


© River City Volkswagen Club, Powered by phpBB
Site Design and Hosting provided by Polestar Internet Services