River City Volkswagen Club  
Home •  Club Meetings •  Gatherings •  Car Pics •  Links •  Message Board
FAQ •  Search •  Memberlist •  Calendar •  Album
Register •  Profile •  Log in to check your private messages •  Log in
 
Transmission question

 
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> General Chatter
View previous topic :: View next topic  
Author Message
dukebradbury



Joined: 13 Oct 2009
Posts: 185
Location: Spokane 5-mile

PostPosted: Thu Oct 07, 2010 11:39 am    Post subject: Transmission question Reply with quote

I have a terrible noise coming from my mainshaft bearing. Can I replace that, or is it time for a new transmission?

Also, would it be beneficial to replace the 71 swingaxle with a IRS trans?

Anyone got a "freeway flyer" they want to sell?

Thanks
Back to top
Long-roofs



Joined: 23 Aug 2007
Posts: 708
Location: valley

PostPosted: Fri Oct 08, 2010 11:34 am    Post subject: Re: Transmission question Reply with quote

dukebradbury wrote:
I have a terrible noise coming from my mainshaft bearing. Can I replace that, or is it time for a new transmission?

Also, would it be beneficial to replace the 71 swingaxle with a IRS trans?

Anyone got a "freeway flyer" they want to sell?

Thanks


You sure the Throw-out bearing is good and not making the noise? So, does your Bus have a '71 trans coverted to swingaxle? Normally, a '71 is IRS, but can be converted.
Back to top
dukebradbury



Joined: 13 Oct 2009
Posts: 185
Location: Spokane 5-mile

PostPosted: Fri Oct 08, 2010 12:19 pm    Post subject: Reply with quote

Pretty sure it is the mainshaft bearing.

Noise when in all gears, including neutral, when clutch pedal is not depressed.

Once I press in the clutch pedal, it goes away.

Accelerating/decelerating makes noise louder.

Also happens at stand still.

"Seems" to get better once the trans warms up, but that might be wishful thinking!!

Trans number is A0289082, which I believe is from a 71 Ghia.

I found a topic on thesamba that says I can pull the nose cone and replace it. I will try it this week.
Back to top
wheezzy



Joined: 07 Feb 2009
Posts: 236

PostPosted: Fri Oct 08, 2010 12:48 pm    Post subject: Reply with quote

Sounds like a throw-out bearing to me.
Back to top
Troy Hobbs



Joined: 05 Aug 2003
Posts: 727

PostPosted: Fri Oct 08, 2010 4:13 pm    Post subject: Transmission question Reply with quote

Try getting it warm and changing the fluid first.

Your trans has been changed from IRS to SA if you read the numbers correctly, a 71 Ghia would have been IRS.

_________________
TROY
current RCVW club Pres
ARR #3
Back to top
dukebradbury



Joined: 13 Oct 2009
Posts: 185
Location: Spokane 5-mile

PostPosted: Fri Oct 08, 2010 4:33 pm    Post subject: Reply with quote

I tried changing the fluid after a test drive.

It is either an AO or an A0. ???

If it was a throw-out, it would make noise when I pushed the clutch pedal in and go away when releasing the pedal. Correct me if I am wrong.
Back to top
Long-roofs



Joined: 23 Aug 2007
Posts: 708
Location: valley

PostPosted: Sat Oct 09, 2010 10:22 am    Post subject: Reply with quote

Yes, clutch pedal in, if a noise, throw-out bearing most likely.

Trying another trans is like playing the lottery, except more effort, dirty clothes and no possibility of piles of cash you have to pay 40% plus on.

Smile
Back to top
dukebradbury



Joined: 13 Oct 2009
Posts: 185
Location: Spokane 5-mile

PostPosted: Sat Oct 09, 2010 10:26 am    Post subject: Reply with quote

Long-roofs wrote:
Yes, clutch pedal in, if a noise, throw-out bearing most likely.

Trying another trans is like playing the lottery, except more effort, dirty clothes and no possibility of piles of cash you have to pay 40% plus on.

Smile


Thats what I was thinking. I can get a mainshaft bearing for $50. I will pull the trans and check it out this weekend.

Thanks
Back to top
dukebradbury



Joined: 13 Oct 2009
Posts: 185
Location: Spokane 5-mile

PostPosted: Sun Nov 14, 2010 8:29 pm    Post subject: Reply with quote

Forgot to update.

Removed the trans, removed the nose cone and replaced the mainshaft bearing.

No more noise!!!

Thanks
Back to top
Display posts from previous:   
Post new topic   Reply to topic    River City Volkswagen Club Forum Index -> General Chatter All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


© River City Volkswagen Club, Powered by phpBB
Site Design and Hosting provided by Polestar Internet Services